Scheduled for February 01, 2025 at 11:53 PM – February 03, 2025 at 12:40 AM
Affects
Datacenter
Under maintenance from 11:53 PM to 12:40 AM
Europe
Under maintenance from 11:53 PM to 12:40 AM
Germany
Under maintenance from 11:53 PM to 12:40 AM
VPS - Hypervisors - DE
Under maintenance from 11:53 PM to 12:40 AM
HV-ACS-EPX-1
Under maintenance from 11:53 PM to 12:40 AM
HV-ACS-CLX-1
Under maintenance from 11:53 PM to 12:40 AM
Completed
February 03, 2025 at 12:40 AMCompleted
February 03, 2025 at 12:40 AMWe are pleased to announce that the IP reannouncement process has been successfully completed, and all related issues have now been fully resolved. Our team has verified network stability and is continuing to monitor the update to ensure optimal performance.
If you experience any issues or require assistance, please reach out to our support team. Thank you for your patience and cooperation.
Update
February 02, 2025 at 2:31 AMIn progress
February 02, 2025 at 2:31 AMWe have identified authentication-related issues affecting connectivity with Mojang servers. Our team is actively investigating the root cause and working diligently to implement a resolution. These issues specifically impact servers running in online-mode=true, while servers with online-mode=false remain unaffected.
We understand the importance of seamless authentication for our users and are committed to restoring full functionality as soon as possible. We appreciate your patience and will provide timely updates as we make progress toward a fix.
If you are experiencing difficulties, we recommend monitoring our official channels for further announcements. Thank you for your understanding and continued support.
Update
February 02, 2025 at 12:32 AMIn progress
February 02, 2025 at 12:32 AMEncountering errors in DNS resolution , pushing fixes regarding it
In progress
February 01, 2025 at 11:53 PMIn progress
February 01, 2025 at 11:53 PMWe have initiated an emergency reannouncement procedure to enhance our DDoS protection. As a result, we are reannouncing our IP addresses. We appreciate your patience and understanding during this process