Expanse - Partial outage in Frankfurt – Incident details

Partial outage in Frankfurt

Resolved
Major outage
Started 3 days agoLasted about 2 hours

Affected

Control Panels

Partial outage from 6:11 AM to 7:39 AM, Major outage from 7:39 AM to 8:23 AM

Dedicated Control Panel

Partial outage from 6:11 AM to 7:39 AM, Major outage from 7:39 AM to 8:23 AM

Datacenter - Europe

Partial outage from 6:11 AM to 7:39 AM, Degraded performance from 7:39 AM to 8:23 AM

Frankfurt , Germany

Partial outage from 6:11 AM to 7:39 AM, Degraded performance from 7:39 AM to 8:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Initial diagnostics indicate a short power failure, during which one or more UPS units failed to bridge the gap, causing several network switches and systems to lose power unexpectedly

  • Investigating
    Investigating
    We are currently investigating this incident.