Expanse - Unplanned Service Disruption Due to Core Router Maintenance – Incident details

Unplanned Service Disruption Due to Core Router Maintenance

Resolved
Major outage
Started about 1 month agoLasted 25 minutes

Affected

Datacenter

Major outage from 3:42 PM to 4:07 PM

Europe

Major outage from 3:42 PM to 4:07 PM

Germany

Major outage from 3:42 PM to 4:07 PM

VPS - Hypervisors - DE

Major outage from 3:42 PM to 4:07 PM

HV-ACS-EPX-1

Major outage from 3:42 PM to 4:07 PM

HV-ACS-CLX-1

Major outage from 3:42 PM to 4:07 PM

Updates
  • Resolved
    Resolved

    The ARP issue was identified and resolved, restoring normal network functionality. All services are now operational.

  • Identified
    Identified

    We are currently performing maintenance on one of our core routers in Germany. While no disruption was expected, we are experiencing unforeseen issues affecting network connectivity. Our team is actively working to resolve the situation at the earliest.

    We appreciate your patience and will provide further updates as soon as we have more information.