Expanse - Frankfurt is down – Incident details

Frankfurt is down

Resolved
Major outage
Started 8 days agoLasted 17 minutes

Affected

Datacenter - Europe

Operational from 12:35 PM to 12:35 PM, Major outage from 12:35 PM to 12:51 PM, Operational from 12:51 PM to 12:52 PM

Frankfurt , Germany

Operational from 12:35 PM to 12:35 PM, Major outage from 12:35 PM to 12:51 PM, Operational from 12:51 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have rebooted the affected machine and are currently monitoring the result.
    Machine : Frankfurt - VPS Node 9950x-1

  • Investigating
    Investigating
    Frankfurt , Germany are down at the moment. This incident was automatically created by Instatus monitoring.