Expanse - Frankfurt is down – Incident details

Frankfurt is down

Resolved
Major outage
Started about 2 months agoLasted 8 minutes

Affected

Datacenter - Europe

Operational from 3:35 PM to 3:35 PM, Major outage from 3:35 PM to 3:42 PM, Degraded performance from 3:42 PM to 3:43 PM, Operational from 3:43 PM to 12:00 AM

Frankfurt , Germany

Operational from 3:35 PM to 3:35 PM, Major outage from 3:35 PM to 3:42 PM, Degraded performance from 3:42 PM to 3:43 PM, Operational from 3:43 PM to 12:00 AM

Updates
  • Postmortem
    Postmortem

    Power surge caused an outage of 20 seconds leading to all machines going offline at the same time.

    All machines should be back online within minutes

  • Resolved
    Resolved
    Frankfurt , Germany are back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    Frankfurt , Germany are down at the moment. This incident was automatically created by Instatus monitoring.