Expanse - Johor Bharu is down – Incident details

Johor Bharu is down

Resolved
Major outage
Started about 1 month agoLasted 29 minutes

Affected

Datacenter - Asia Pacific

Operational from 9:26 AM to 9:26 AM, Major outage from 9:26 AM to 9:49 AM, Operational from 9:49 AM to 9:55 AM

Johor Bharu , Malaysia

Operational from 9:26 AM to 9:26 AM, Major outage from 9:26 AM to 9:49 AM, Operational from 9:49 AM to 9:55 AM

Updates
  • Resolved
    Resolved
    Johor Bharu , Malaysia are back up. This incident was automatically resolved by Instatus monitoring.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Primary causes suggests a glitch in Network fabric of Equinix-JH1 dataenter

  • Investigating
    Investigating
    Johor Bharu , Malaysia are down at the moment. This incident was automatically created by Instatus monitoring.