Expanse - Johor is experiencing network degradation – Incident details

Johor is experiencing network degradation

Resolved
Partial outage 30 %
Started 5 months agoLasted about 6 hours

Affected

Datacenter - Asia Pacific

Partial outage from 1:03 AM to 2:59 AM, Degraded performance from 2:59 AM to 7:08 AM

Johor Bharu , Malaysia

Partial outage from 1:03 AM to 2:59 AM, Degraded performance from 2:59 AM to 7:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    GSL is having a problem with their scrubbers at the moment

    We disabled mitigation for now to allow normal traffic to pass through

  • Identified
    Identified

    Our network is currently being routed over Cogent, probably some maintenance going at an upstream which can't be verified independently.

    We have escalated to NOC they will look into it

  • Investigating
    Investigating
    We are currently investigating this incident.