Expanse - Disconnections in NYC-MC-1 – Incident details

Disconnections in NYC-MC-1

Resolved
Partial outage 30 %
Started about 1 month agoLasted 22 days

Affected

Datacenter North America

Degraded performance from 1:31 PM to 9:57 AM, Partial outage from 9:57 AM to 10:03 AM, Degraded performance from 10:03 AM to 11:04 AM

New York City , USA

Degraded performance from 1:31 PM to 9:57 AM, Partial outage from 9:57 AM to 10:03 AM, Degraded performance from 10:03 AM to 11:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The migration away from G-Core transit has been successfully completed.

    All affected traffic has been rerouted to alternative upstream providers, and network stability has been restored. We are currently observing normal packet loss levels, stable routing, and expected latency across all impacted regions.

    Our team is actively monitoring the situation to ensure continued stability and performance.

    If you notice anything unusual, please open a support ticket.

    Thank you for your patience while we strengthened our network infrastructure.

  • Update
    Update

    We are continuing to work on this incident.

  • Identified
    Identified

    We are currently experiencing network instability affecting services routed via G-Core.

    After extended troubleshooting and multiple escalations, the underlying issue has not been resolved to our required performance standards. Due to ongoing packet loss and inconsistent routing quality, we have decided to discontinue our reliance on G-Core transit.

    We are actively migrating traffic to alternative upstream providers like CosmicGuard and Cloudflare. This transition is already in progress and the issue is expected to be fully resolved today.

    We appreciate your patience while we complete this migration and strengthen our network reliability.

  • Investigating
    Investigating
    We are currently investigating this incident.